Upgrade time

Though it was about time I upgraded the various technologies running this blog. After a few heartstopping moments where nothing worked, I’m now successfully running Gallery 2.1 and WordPress 2.0.4 with WPG2 2.0 tying the two together along with the newest WordPress Gallery theme. There’s probably not much to see for the viewer but WPG2 was certainly easier to setup this time and the TinyMCE plugin now lets you add wpg2id tags which is bonus.

I’ve also added the remote module to Gallery so that I can now used Gallery Remote to ease the process of uploading photos.

2 Responses to “Upgrade time”

  1. amol says:

    I am having a very hard time getting these two (wp and gallery) to work together. Even I am using wp 2.0.4 and gallery2.1 and the latest wpg2 plugin.

    You can see what problem I am facing here:
    http://www.galleryembedded.com/forums/viewtopic.php?t=4314

    Have you faced similar problem with wpg2 “validation”? If so, could you help?

    Thanks,
    amol

  2. Dave says:

    Hi Amol,

    No – sorry, I didn’t see the “version mismatch” issue you reported on the forum. The auto-configuration didn’t work for me as my gallery installation isn’t on the same path as wordpress but with some manual configuration it all worked fine.

    Regards,
    David

Leave a Reply